Updating etch to lenny No login sex chat rightnow

Posted by / 08-Jan-2020 16:24

Updating etch to lenny

Donedebian:/home/deniz# apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be REMOVED: dbus-1-utils ekiga gimp-print gtk2-engines-spherecrystal lapack3 libdiscover1 libdjvulibre15 libexchange-storage1.2-1 libg2c0 libgssapi2 libldap2 libnl1-pre6 libopal-2.2.0 libpci2 libpt-1.10.0 libpt-plugins-alsa libpt-plugins-v4l libsasl2 libufsparse libvte4 selinux-policy-refpolicy-targeted The following NEW packages will be installed: app-install-data avahi-utils bash-completion bluez-audio bluez-utils bogofilter bogofilter-bdb bogofilter-common bsd-mailx bwidget checkpolicy cpp-4.3 cups cups-bsd cups-client cups-common cups-driver-gutenprint cupsddk cupsddk-drivers dbus-x11 debian-faq deskbar-applet discover discover-data djvulibre-desktop dmz-cursor-theme doc-base epiphany-browser-data epiphany-gecko esound-clients freeglut3 freetds-common gdebi-core ggzcore-bin ghostscript ghostscript-x gimp-gnomevfs gimp-python gnome-app-install gnome-applets gnome-control-center gnome-menus gnome-mount gnome-panel gnome-session gnome-settings-daemon gnome-vfs-obexftp gnuchess gnuchess-book grub-common gstreamer0.10-x gtkhtml3.14 guile-1.8-libs hal-info hplip hplip-gui libalut0 libasyncns0 libavahi-core5 libavahi-gobject0 libavcodec51 libavformat52 libavutil49 libbeagle1 libbind9-40 libbluetooth2 libcairomm-1.0-1 libcap2 libcdio7 libct4 libcurl3-gnutls libdevmapper1.02.1 libdirectfb-1.0-0 libdirectfb-extra libdiscover2 libdjvulibre21 libdns43 libdvdnav4 libedata-cal1.2-6 libedataserverui1.2-8 libegroupwise1.2-13 libelfg0 libepc-1.0-1 libepc-ui-1.0-1 libexchange-storage1.2-3 libfaad0 libflac8 libfreebob0 libfreezethaw-perl libgalago3 libgd2-noxpm libgdata-google1.2-1 libgdata1.2-1 libggz2 libggzcore9 libggzmod4 libglew1.5 libgmp3c2 libgmyth0 libgpm2 libgpod-common libgpod3 libgraphviz4 libgs8 libgsl0ldbl libgssglue1 libgtkglext1 libgtkhtml3.14-19 libilmbase6 libisc44 libisccc40 libisccfg40 libiw29 libjack0 libjasper1 libldap-2.4-2 libltdl3 liblua5.1-0 liblwres40 liblzo2-2 libmagick10 libmalaga7 libmldbm-perl libmpcdec3 libmpfr1ldbl libmtp7 libmysqlclient15off libnl1 libopenal1 libopenexr6 libopenobex1 libpam-gnome-keyring libparted1.8-9 libpci3 libpcsclite1 libpisync1 libpkcs11-helper1 libpoppler-glib3 libpoppler3 libpostproc51 libpulse0 libqt4-assistant libqt4-dbus libqt4-designer libqt4-help libqt4-network libqt4-qt3support libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg libqt4-test libqt4-webkit libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 librarian0 libsane-extras libsgutils1 libslab0 libsmbios-bin libsmbios1 libsmbiosxml1 libsoup2.4-1 libspectre1 libspeexdsp1 libsplashy1 libtalloc1 libtrackerclient0 libts-0.0-0 libuuid-perl libvoikko1 libwavpack1 libwbclient0 libx86-1 libxcb-shape0 libxcb-shm0 libxcb-xlib0 libxcb-xv0 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-gnome libxine1-misc-plugins libxine1-plugins libxine1-x linux-image-2.6.26-1-amd64 mysql-common nautilus nautilus-cd-burner ncompress netcat-traditional network-manager-openvpn network-manager-openvpn-gnome network-manager-vpnc network-manager-vpnc-gnome obex-data-server openprinting-ppds openssh-blacklist openssh-blacklist-extra openssl-blacklist openvpn openvpn-blacklist perl-doc pm-utils psfontmgr python-beagle python-elementtree python-fpconst python-gdata python-gdbm python-gmenu python-gnome2-desktop python-gst0.10 python-gtkglext1 python-notify python-opengl python-pkg-resources python-qt4 python-qt4-common python-reportlab python-sepolgen python-sexy python-soappy python-software-properties qt4-qtconfig radeontool resolvconf rss-glx samba-common selinux-policy-default setools sg3-utils smbclient software-properties-gtk ssl-cert tcl8.4 tk8.4 totem-common totem-plugins ttf-bitstream-vera ttf-dejavu-core ttf-dejavu-extra ttf-dustin unace unattended-upgrades update-manager-core update-notifier-common uuid-runtime vpnc x11-apps x11-session-utils x11-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils xauth xinit xorg-docs xserver-xephyr xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-radeonhd xserver-xorg-video-vmware xulrunner-1.9-gnome-support The following packages will be upgraded: acpi acpid adduser alacarte alsa-base alsa-utils anacron at avahi-daemon base-files base-passwd bash bc bind9-host binutils bittorrent bluez-gnome bsdmainutils bsdutils bug-buddy busybox bzip2 ca-certificates capplets-data cdrdao console-common console-data console-tools coreutils cpio cpp cpp-4.1 cpufrequtils cron cupsys cupsys-bsd cupsys-client cupsys-common cupsys-driver-gutenprint dbus dc debconf debconf-i18n debian-archive-keyring debianutils defoma desktop-base desktop-file-utils dhcdbd dhcp3-client dhcp3-common dictionaries-common diff discover1 discover1-data dmidecode dnsutils doc-debian doc-linux-text docbook-xml dselect dvd rw-tools e2fslibs e2fsprogs ed eject eog epiphany-browser epiphany-extensions evince evolution evolution-common evolution-data-server evolution-data-server-common evolution-exchange evolution-plugins evolution-webcal exim4 exim4-base exim4-config exim4-daemon-light file file-roller findutils finger fontconfig fontconfig-config foomatic-db foomatic-db-engine foomatic-db-gutenprint foomatic-db-hpijs foomatic-filters foomatic-filters-ppds ftp gcalctool gcc-3.4-base gcc-4.1-base gconf-editor gconf2 gconf2-common gdb gdebi gdm genisoimage gettext-base gij gimp gimp-data gksu gnome-about gnome-backgrounds gnome-btdownload gnome-cards-data gnome-desktop-data gnome-doc-utils gnome-games gnome-games-data gnome-icon-theme gnome-keyring gnome-keyring-manager gnome-media gnome-media-common gnome-mime-data gnome-netstatus-applet gnome-nettool gnome-power-manager gnome-screensaver gnome-system-monitor gnome-themes gnome-themes-extras gnome-user-guide gnome-utils gnome-volume-manager gnomebaker gnupg gparted gpgv grep groff-base grub gs-common gs-esp gsfonts gstreamer0.10-alsa gstreamer0.10-esd gstreamer0.10-ffmpeg gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gtkhtml3.8 gucharmap gzip hal hibernate hicolor-icon-theme hostname hotkey-setup hpijs hpijs-ppds hplip-data iamerican ibritish icedax iceweasel iceweasel-gnome-support ifupdown ijsgutenprint info initramfs-tools initscripts installation-report iproute iptables iputils-arping iputils-ping iso-codes ispell klibc-utils klogd laptop-detect less liba52-0.7.4 libaa1 libacl1 libao2 libapm1 libaspell15 libatm1 libaudio2 libaudiofile0 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-glib1 libblkid1 libbz2-1.0 libcaca0 libcdparanoia0 libcomerr2 libconsole libcpufreq0 libcroco3 libcucul0 libcurl3 libdaemon0 libdb4.2 libdb4.3 libdb4.4 libdmx1 libdrm2 libdv4 libdvdread3 libedata-book1.2-2 libedit2 libeel2-data libenchant1c2a libevent1 libexif12 libexpat1 libfam0 libfontconfig1 libfontenc1 libfs6 libgc1c2 libgconf2-4 libgda2-3 libgda2-common libgdl-1-0 libgimp2.0 libgksuui1.0-1 libgl1-mesa-dri libgl1-mesa-glx libglibmm-2.4-1c2a libglu1-mesa libgnome-media0 libgnome-menu2 libgnome-pilot2 libgnomecanvas2-0 libgnomecanvas2-common libgnomevfs2-bin libgpg-error0 libgphoto2-2 libgphoto2-port0 libgsm1 libgtk2.0-bin libgtk2.0-common libgtkhtml3.8-15 libgtkmm-2.4-1c2a libgtksourceview-common libgtksourceview1.0-0 libgtkspell0 libgutenprint2 libgutenprintui2-1 libhal-storage1 libice6 libidl0 libidn11 libieee1284-3 libjline-java libjpeg62 libklibc libkpathsea4 liblcms1 liblircclient0 liblockfile1 libmad0 libmagic1 libmdbtools libmodplug0c2 libmpeg2-4 libmusicbrainz4c2a libnfsidmap2 libnm-glib0 libnm-util0 libnss-mdns libogg0 liboil0.3 libosp5 libpam-modules libpam-runtime libpaper1 libpisock9 libpng12-0 libportaudio0 libqt3-mt libraw1394-8 libreadline5 librpcsecgss3 librsvg2-2 librsvg2-common libsane libsasl2-2 libscrollkeeper0 libsdl1.2debian libsdl1.2debian-alsa libservlet2.3-java libsexy2 libshout3 libsidplay1 libsigc -2.0-0c2a libslp1 libsm6 libsmbclient libsndfile1 libsoup2.2-8 libspeex1 libss2 libstartup-notification0 libsvga1 libsysfs2 libtag1c2a libtasn1-3 libtasn1-3-bin libtext-wrapi18n-perl libtheora0 libtiff4 libusb-0.1-4 libuuid1 libvisual-0.4-0 libvolume-id0 libvorbis0a libvorbisenc2 libvorbisfile3 libvte-common libwnck-common libwpd8c2a libwrap0 libx11-6 libx11-data libxau6 libxaw7 libxcursor1 libxdmcp6 libxext6 libxfixes3 libxfont1 libxft2 libxi6 libxine1 libxinerama1 libxkbfile1 libxml2-utils libxmu6 libxmuu1 libxp6 libxpm4 libxrender1 libxres1 libxslt1.1 libxss1 libxt6 libxtrap6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86misc1 libxxf86vm1 liferea liferea-xulrunner linux-image-2.6-amd64 linux-sound-base login lsb-base lsb-release lsof m4 mailx make makedev man-db manpages mawk menu menu-xdg mime-support mkisofs mktemp module-init-tools mount mpack mtools mtr-tiny mutt myspell-en-us nano nautilus-data ncurses-base ncurses-bin ncurses-term net-tools netbase netcat network-manager network-manager-gnome nfs-common notification-daemon openbsd-inetd openssh-client openssl passwd patch pciutils pidentd pmount policycoreutils poppler-utils popularity-contest portmap powermgmt-base printconf procps psmisc python-ipy python2.4 python2.4-minimal rdesktop readline-common reportbug rhythmbox scrollkeeper sed shared-mime-info sharutils sound-juicer strace sudo svgalibg1 sysklogd sysv-rc sysvinit sysvinit-utils tar tasksel tasksel-data tcpd telnet texinfo time totem totem-mozilla totem-xine traceroute tsclient ttf-dejavu ttf-opensymbol twm type-handling ucf udev unzip update-inetd update-manager update-notifier usbutils uswsusp vbetool vim-common vim-tiny vino w3m wamerican wget whiptail whois wodim wpasupplicant x11-common xbase-clients xdg-utils xfonts-100dpi xfonts-75dpi xfonts-base xfonts-encodings xfonts-utils xkb-data xml-core xorg xresprobe xsane xsane-common xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-kbd xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips xserver-xorg-video-cirrus xserver-xorg-video-cyrix xserver-xorg-video-dummy xserver-xorg-video-fbdev xserver-xorg-video-glint xserver-xorg-video-i128 xserver-xorg-video-i810 xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nv xserver-xorg-video-rendition xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-savage xserver-xorg-video-siliconmotion xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-tga xserver-xorg-video-trident xserver-xorg-video-tseng xserver-xorg-video-v4l xserver-xorg-video-vesa xserver-xorg-video-vga xserver-xorg-video-via xserver-xorg-video-voodoo xsltproc xterm xutils xutils-dev yelp zenity527 upgraded, 268 newly installed, 21 to remove and 0 not upgraded. After this operation, 659MB of additional disk space will be used. YGet:1 ftp://mirrors.lenny/main evolution-common 2.22.3.1-1 [58.4MB]Err ftp://mirrors.lenny/main evolution-common 2.22.3.1-1 Connection timeout [IP: 204.152.191.7 21]Failed to fetch ftp://mirrors.kernel.org/debian/pool/ma ...-1_Connection timeout [IP: 204.152.191.7 21]E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?The default boot was vmlinuz-2.6.24-etchnhalf.1 I still have two other older kernels I can boot into, could you be more specific on how to "install the available kernel image in debian repo" I tried just about every method I could for installing a kernel online, not sure what you mean.Debian Etch is soon to be unsupported by the Debian team, therefore all Debian Linux Servers need to be upgraded to Debian Lenny.

I've tried 3 different mirrors and for some reason I had to apt-get install evolution-common since apt-get dist-upgrade wasn't downloading it right.Here is what I did: [email protected]:~$ su Password: debian:/home/deniz# apt-get update -f && apt-get dist-upgrade -f Hit Hit Release Ign Packages/Diff Index Ign Sources/Diff Index Hit Packages Hit Sources Hit ftp://mirrors.lenny Hit ftp://mirrors.lenny Release Hit ftp://mirrors.lenny/main Packages/Diff Index Hit ftp://mirrors.lenny/main Sources/Diff Index Reading package lists... dpkg: warning - old pre-removal script returned error exit status 2 dpkg - trying script from the new package instead ...dpkg: error processing /var/cache/apt/archives/gs-common_8.621-3_(--unpack): there is no script in the new version of the package - giving up dpkg: considering removing gs-common in favour of ghostscript ...You may have problems, and you don't have to upgrade. Don't try to get anyone to promise a perfect upgrade.On the other hand, Lenny would offer you new software, upgraded software, better versions of various things, etc. Decide if you want to do it, and then if you have problems, post and ask for testing main contrib non-free deb-src testing main contrib non-free deb lenny/updates main contrib non-free deb-src lenny/updates main contrib non-free Here' mine. If the upgrade totally bombed why did you not re-install from a Lenny CD?

updating etch to lenny-63updating etch to lenny-60updating etch to lenny-17

First: The you 'got from a friend'; did it match your installed system (Like, did you originally have contrib and/ or nonfree? )Second: Where does the idea of "update -f" and "dist-upgrade -f" come from? Read the man page for apt-get: Ok I re-installed etch amd64 on my desktop and changed the to the same as I had said previously and this guy on irc said my mistake was that before I do apt-get dist-upgrade I had to do apt-get install perl-base.